<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for techmonitor.ai -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="06d44a75-b75a-4e7b-b562-cc749b21135c" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for techmonitor.ai -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Musk Twitter bid and Conti captures Costa Rica - April 2022 review</title>
	<meta name="description" content="Our look back at the tech news from April sees an entire nation ransomed and the Elon Musk Twitter circus opening its doors." />
	<link rel="canonical" href="https://techmonitor.ai/technology/cybersecurity/musk-twitter-conti-ransomware-costa-rica-pegasus-spyware" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Conti ransomware captures Costa Rica, Musk makes Twitter bid - April 2022 in review" />
	<meta property="og:description" content="Our look back at the tech news from April sees an entire nation ransomed and the Elon Musk Twitter circus opening its doors." />
	<meta property="og:url" content="https://techmonitor.ai/technology/cybersecurity/musk-twitter-conti-ransomware-costa-rica-pegasus-spyware" />
	<meta property="og:site_name" content="Tech Monitor" />
	<meta property="article:publisher" content="https://www.facebook.com/TechMonitorAI/" />
	<meta property="article:published_time" content="2022-12-23T04:00:00+00:00" />
	<meta property="article:modified_time" content="2022-12-22T11:24:25+00:00" />
	<meta property="og:image" content="https://techmonitor.ai/wp-content/uploads/sites/4/2022/12/shutterstock_2221703039.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="557" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Matthew Gooding" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MattGoodingTM" />
	<meta name="twitter:site" content="@techmonitorai" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Matthew Gooding" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta name="twitter:image" content="https://techmonitor.ai/wp-content/uploads/sites/4/2022/12/shutterstock_2221703039-800x418.jpg?1671769286" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//techmonitor.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Tech Monitor &raquo; Feed" href="https://techmonitor.ai/feed" />
<link rel="alternate" type="application/rss+xml" title="Tech Monitor &raquo; Comments Feed" href="https://techmonitor.ai/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Tech Monitor &raquo; Conti ransomware captures Costa Rica, Musk makes Twitter bid &#8211; April 2022 in review Comments Feed" href="https://techmonitor.ai/technology/cybersecurity/musk-twitter-conti-ransomware-costa-rica-pegasus-spyware/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://techmonitor.ai/wp-includes/css/dist/components/style.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://techmonitor.ai/wp-includes/css/dist/block-editor/style.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://techmonitor.ai/wp-includes/css/dist/nux/style.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://techmonitor.ai/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://techmonitor.ai/wp-includes/css/dist/editor/style.min.css?ver=5.9.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tnado_hidefi_styles-css'  href='https://techmonitor.ai/wp-content/plugins/hide-featured-image-on-all-single-pagepost//tnado-styles.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsletters-css'  href='https://techmonitor.ai/wp-content/plugins/july22-nsmg-newsletter-settings/themeAssets/figaroTheme/newsletters.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-newsletters-css'  href='https://techmonitor.ai/wp-content/plugins/july22-nsmg-newsletter-settings/themeAssets/figaroTheme/all-newsletters.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://techmonitor.ai/wp-content/plugins/storefronts/assets/css/main_b2b.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://techmonitor.ai/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://techmonitor.ai/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro-article-css-css'  href='https://techmonitor.ai/wp-content/themes/figaro-child/assets/css/single-article.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://techmonitor.ai/wp-content/themes/figaro/style.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://techmonitor.ai/wp-content/uploads/sites/4/figaro/assets/css/mainfd3cd4804f827704ed9cd397daf162be.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://techmonitor.ai/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://techmonitor.ai/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://techmonitor.ai/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='datalayer-script-js-extra'>
/* <![CDATA[ */
var datalayer_script_vars = {"articleHeadline":"Conti ransomware captures Costa Rica, Musk makes Twitter bid - April 2022 in review","contentType":"post","sponsored":"false","editorialChannel":"Cybersecurity","channel":"Emerging Technology","pageName":"Conti ransomware captures Costa Rica, Musk makes Twitter bid - April 2022 in review","metaTitle":"Conti ransomware captures Costa Rica, Musk makes Twitter bid - April 2022 in review","articlePublishDate":"December 23, 2022","ArticlePublishTime":"4:00 am","timeSincePublication":"1671769285","authorName":"mattgooding","pageId":"390634","storyType":"","contentTags":null,"previousPage":"","domain":"https:\/\/techmonitor.ai","platform":"website","localDate":"23rd Dec 2022","navigationDestinationPage":"musk-twitter-conti-ransomware-costa-rica-pegasus-spyware","NavigationLinkType":"post","pageUrl":"https:\/\/techmonitor.ai\/technology\/cybersecurity\/musk-twitter-conti-ransomware-costa-rica-pegasus-spyware","utmSource":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://techmonitor.ai/wp-content/plugins/nsmg-tracking/js/datalayer.js?ver=5.9.4' id='datalayer-script-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-5GF2B8G"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://techmonitor.ai/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1671740150' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.9.4' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"Conti ransomware captures Costa Rica, Musk makes Twitter bid &#8211; April 2022 in review","postID":390634,"postType":"post","postDate":"December 23, 2022","postAuthor":"Matthew Gooding","postTags":false,"postCategories":"Cybersecurity, Emerging Technology","collectDomains":"https:\/\/techmonitor.ai\/wp-content\/plugins\/nsmg-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"Conti ransomware captures Costa Rica, Musk makes Twitter bid &#8211; April 2022 in review","post_id":390634,"categories":["Cybersecurity","Emerging Technology"],"tags":[],"author":"Matthew Gooding","post_type":"post","article_date":"2022-12-23T04:00:00Z","regions":[],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://techmonitor.ai/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1671740150' id='crb-permutive-js'></script>
<script type='text/javascript' id='crb_segmentation-js-extra'>
/* <![CDATA[ */
var crbSiteData = {"ajaxURL":"https:\/\/techmonitor.ai\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techmonitor.ai/wp-content/plugins/nsmg-tracking//js/segmentation.js?ver=1671740150' id='crb_segmentation-js'></script>
<link rel="https://api.w.org/" href="https://techmonitor.ai/wp-json/" /><link rel="alternate" type="application/json" href="https://techmonitor.ai/wp-json/wp/v2/posts/390634" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techmonitor.ai/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techmonitor.ai/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://techmonitor.ai/?p=390634' />
<link rel="alternate" type="application/json+oembed" href="https://techmonitor.ai/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechmonitor.ai%2Ftechnology%2Fcybersecurity%2Fmusk-twitter-conti-ransomware-costa-rica-pegasus-spyware" />
<link rel="alternate" type="text/xml+oembed" href="https://techmonitor.ai/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechmonitor.ai%2Ftechnology%2Fcybersecurity%2Fmusk-twitter-conti-ransomware-costa-rica-pegasus-spyware&#038;format=xml" />
<style>
.ad iframe { max-width: 100% }
</style><!-- Bombora Tag -->
<script>
  //informer
  (function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");

  //tag
  (function () {
    _ml = window._ml || {};
    _ml.eid = '88620';
    _ml.informer = {
      callback: function () { //call back when profile is loaded
        if (!_ml.isEmptyObj(_ml.us)) {
          window.dataLayer = window.dataLayer || [];
          dataLayer.push({
            'event' : 'bombora_profile_load',
            'Bombora_Domain': _ml.us.dm,
            'Bombora_Industry': _ml.us.ind,
            'Bombora_Revenue': _ml.us.cr,
            'Bombora_Size': _ml.us.cs,
            'Bombora_B2B_Interest': (_ml.us.tp && _ml.us.tp.length > 0) ? _ml.us.tp[0] : null,
            'Bombora_Interest_Group': (_ml.us.pc && _ml.us.pc.length > 0) ? _ml.us.pc[0] : null,
            'Bombora_Install_Data': (_ml.us.ins && _ml.us.ins.length > 0) ? _ml.us.ins[0] : null,
            'Bombora_Seniority': _ml.us.sn,
            'Bombora_Decision_Maker': _ml.us.dcm,
            'Bombora_Job_Function': (_ml.us.fa && _ml.us.fa.length > 0) ? _ml.us.fa[0] : null,
            'Bombora_Prof_Group': (_ml.us.pg && _ml.us.pg.length > 0) ? _ml.us.pg[0] : null
          });
        }
      },
      enable: true
    };
    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End Bombora Tag -->
<!-- BEGIN Parse.ly 2.6.1 -->
<meta name="parsely-title" content="Conti ransomware captures Costa Rica, Musk makes Twitter bid &#8211; April 2022 in review" />
<meta name="parsely-link" content="https://techmonitor.ai/technology/cybersecurity/musk-twitter-conti-ransomware-costa-rica-pegasus-spyware" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://techmonitor.ai/wp-content/uploads/sites/4/2022/12/shutterstock_2221703039-150x150.jpg" />
<meta name="parsely-pub-date" content="2022-12-23T04:00:00Z" />
<meta name="parsely-section" content="Cybersecurity" />
<meta name="parsely-author" content="Matthew Gooding" />
<!-- END Parse.ly -->

<meta property="og:title" content="Conti ransomware captures Costa Rica, Musk makes Twitter bid &#8211; April 2022 in review" /><meta property="og:image" content="https://techmonitor.ai/wp-content/uploads/sites/4/2022/12/shutterstock_2221703039.jpg" /><link rel="preload" href="https://techmonitor.ai/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};

//let googleSessionID = 5269235;
//let googleProjectName = "Elite_Traveler";
//let googleProjectSession = "EliteTraveler";
//let googleAdsID = "7055547";

let googleSessionID = 5269235;
let googleProjectName = "Tech_Monitor";
let googleProjectSession = "Tech_Monitor_";
let googleAdsID = "8784900";

  
                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Author", ["Matthew Gooding"] ); googletag.pubads().setTargeting( "SubCategory", ["Cybersecurity"] ); googletag.pubads().setTargeting( "SubCategory", ["Emerging Technology"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://techmonitor.ai");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://techmonitor.ai/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://techmonitor.ai/wp-content/uploads/sites/4/2022/01/cropped-favicon_techmonitor_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://techmonitor.ai/wp-content/uploads/sites/4/2022/01/cropped-favicon_techmonitor_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techmonitor.ai/wp-content/uploads/sites/4/2022/01/cropped-favicon_techmonitor_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://techmonitor.ai/wp-content/uploads/sites/4/2022/01/cropped-favicon_techmonitor_512x512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.c-author__name, .author-name { text-transform : capitalize; }
.c-article-header__author, .c-author-single__info h1 { text-transform : capitalize; }
#submitFrame { display: none; }

		</style>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2022-12-23T04:00:00+00:00","datePublished":"2022-12-23T04:00:00+00:00","dateModified":"2022-12-22T11:24:25+00:00","headline":"Conti ransomware captures Costa Rica, Musk makes Twitter bid &#8211; April 2022 in review","name":"Conti ransomware captures Costa Rica, Musk makes Twitter bid &#8211; April 2022 in review","keywords":[],"url":"https:\/\/techmonitor.ai\/technology\/cybersecurity\/musk-twitter-conti-ransomware-costa-rica-pegasus-spyware","description":"Our review of tech news in 2022 moves onto April, when an entire country was taken hostage by a ransomware gang. Seeing businesses disrupted by ransomware gangs is nothing new, but in April notorious","copyrightYear":"2022","articleSection":"Cybersecurity,Emerging Technology","articleBody":"\nOur review of tech news in 2022 moves onto April, when an entire country was taken hostage by a ransomware gang.\n\n\n\nSeeing businesses disrupted by ransomware gangs is nothing new, but in April notorious Russian hackers Conti went a step further and held the nation of Costa Rica to ransom.\n\n\n\nQuite why and how Costa Rica ended up in Conti's sights is unclear, though Latin American countries are often targeted by cybercriminals because of their perceived lack of adequate defences. For whatever reason, Conti managed to breach multiple government departments, leaving key agencies such as the country's finance ministry and the tax office unable to function and crippling public services.\n\n\n\nConti demanded $10m to return stolen information, but Costa Rica refused to comply, instead declaring a \"state of emergency\" as the incident unfolded, which saw the government dedicate further resources to crisis-hit departments.\n\n\n\nThe US government stepped in to offer up to $15m for information leading to the arrest of Conti members, in an apparent bid to end the gang's reign of terror. No arrests were ever publicly announced, but the sizeable bounty may have contributed to Conti splitting up a month later.\n\n\n\nElon Musk reveals plans for Twitter, experts unimpressed\n\n\n\nOne of tech's biggest stories of 2022 began to unfold in April when Elon Musk's $44bn offer to buy Twitter was accepted by the company's directors.\n\n\n\n!function(){\"use strict\";window.addEventListener(\"message\",(function(e){if(void 0!==e.data[\"datawrapper-height\"]){var t=document.querySelectorAll(\"iframe\");for(var a in e.data[\"datawrapper-height\"])for(var r=0;r\n\n\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Tech Monitor","logo":{"@type":"ImageObject","url":"https:\/\/techmonitor.ai\/wp-content\/uploads\/sites\/4\/2021\/05\/TechMonitor_logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/TechMonitorAI\/","https:\/\/twitter.com\/techmonitorai","https:\/\/www.linkedin.com\/company\/techmonitorai\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techmonitor.ai\/technology\/cybersecurity\/musk-twitter-conti-ransomware-costa-rica-pegasus-spyware"},"author":{"@type":"Person","name":"Matthew Gooding","url":"https:\/\/techmonitor.ai\/author\/mattgooding"},"image":{"@type":"ImageObject","url":"https:\/\/techmonitor.ai\/wp-content\/uploads\/sites\/4\/2022\/12\/shutterstock_2221703039.jpg","width":1200,"height":557}}</script></head>
<body class="post-template-default single single-post postid-390634 single-format-standard wp-embed-responsive is-mobile figaro-child-theme wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-5GF2B8G'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    
<header class="c-header" id="c-header">
                             <div class="stream-item ad stream-item-above-header align-center ">
                                                                                                                                                         <div class="GAS_desctop GOOGLE_ADS_SLOT" data-sizes="970,250" style="display:none;margin-bottom:24px" >
</div>
<div class="GOOGLE_ADS_SLOT GAS_tablet" data-sizes="728,90"   style="display:nonemargin-bottom:24px">
</div>
<div class="GOOGLE_ADS_SLOT GAS_mobile" data-sizes="320,50" data-ifStorefront-size="320,50"  style="display:nonemargin-bottom:24px">
</div>                                                                                                                                                                                                                          </div>
                                <div class="pre-header-subscribe">
    <a class="pre-header-subscribe__all-newsletters" href="https://techmonitor.ai/newsletter">
        <img src='https://techmonitor.ai/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
        <span class="text">View all newsletters</span>
        <span class="icon-chevron-right"></span>
    </a>

    <div class="pre-header-subscribe__click" onclick="showNewsPopUp('newsletter')">
        <figure class="pre-header-subscribe__figure">
            <img src='https://techmonitor.ai/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>

            <div class="lines"></div>
        </figure>
        <span class="text">
        Receive our newsletter - data, insights and analysis delivered to you        <span class="icon-chevron-right"></span></span>
    </div>
</div>

    <section class="c-header__wrapper">

        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Tech Monitor" href="https://techmonitor.ai/"
        class="header__logo">
        <img src="https://techmonitor.ai/wp-content/uploads/sites/4/2021/05/TechMonitor_logo-1.png" alt="Tech Monitor" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button"
                class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    
    <form action="https://techmonitor.ai/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                </div>
                <button aria-label="Search" id="header-search"
                    class="c-header__button c-header__button--search icon-search"><i
                        class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology">Technology</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology/ai-and-automation">AI and automation</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology/cloud">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology/cybersecurity">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology/data">Data</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology/data-centre">Data Centre</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/hardware">Hardware</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology/networks">Networks</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology/software">Software</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership">Leadership</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership/digital-transformation">Digital Transformation</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership/finance-and-procurement">Finance and procurement</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership/governance">Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership/innovation">Innovation</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership/strategy">Strategy</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership/sustainability">Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership/workforce">Workforce</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://techmonitor.ai/policy">Policy</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/policy/big-tech">Big Tech</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/policy/digital-economy">Digital economy</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/policy/education-and-employment">Education and employment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/policy/geopolitics">Geopolitics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/policy/privacy-and-data-protection">Privacy and data protection</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/government-computing">Government Computing</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/events">Events</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://techmonitor.ai/the-future-of-digital-government">The future of digital government</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/new-world-of-work">The new world of work</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/on-the-edge">On the edge</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/esg-and-it">ESG and IT</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/beyond-rpa-intelligent-automation">Beyond RPA</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/cybercrime-future"><b>Focus:</b> Future of cybercrime</a></li>
</ul>
</li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        
    <form action="https://techmonitor.ai/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                    </div>

                    <div class="c-menu-tabs c-mega-menu__item">

                        <a href="https://techmonitor.ai/"
                            class="c-mega-menu__link">Home</a>
                        <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                        <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology">Technology</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology/ai-and-automation">AI and automation</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology/cloud">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology/cybersecurity">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology/data">Data</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology/data-centre">Data Centre</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/hardware">Hardware</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology/networks">Networks</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/technology/software">Software</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership">Leadership</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership/digital-transformation">Digital Transformation</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership/finance-and-procurement">Finance and procurement</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership/governance">Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership/innovation">Innovation</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership/strategy">Strategy</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership/sustainability">Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/leadership/workforce">Workforce</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://techmonitor.ai/policy">Policy</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/policy/big-tech">Big Tech</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/policy/digital-economy">Digital economy</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/policy/education-and-employment">Education and employment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/policy/geopolitics">Geopolitics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/policy/privacy-and-data-protection">Privacy and data protection</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/government-computing">Government Computing</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/events">Events</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://techmonitor.ai/the-future-of-digital-government">The future of digital government</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/new-world-of-work">The new world of work</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/on-the-edge">On the edge</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/esg-and-it">ESG and IT</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/beyond-rpa-intelligent-automation">Beyond RPA</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://techmonitor.ai/cybercrime-future"><b>Focus:</b> Future of cybercrime</a></li>
</ul>
</li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6></h6>

                                                    </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6>Tech Monitor</h6>

                        <div class="menu-tech-monitor-container"><ul id="menu-tech-monitor" class="c-extra-menu__second-nav"><li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://techmonitor.ai/">Home</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://techmonitor.ai/about-us">About us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://techmonitor.ai/contact-us">Contact us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://techmonitor.ai/newsletter">Newsletter</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://techmonitor.ai/whitepapers">White papers</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://techmonitor.ai/companies-a-z">Companies A-Z</a></li>
</ul></div>
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
    ">
    <div class="c-article-header__container
        ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://techmonitor.ai/technology" class="c-breadcrumbs__link"><span itemprop="name">Technology</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://techmonitor.ai/technology/cybersecurity" class="c-breadcrumbs__link"><span itemprop="name">Cybersecurity</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">December 23, 2022</span><span class="c-date__modified">updated 22 Dec 2022 11:24am</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">Conti ransomware captures Costa Rica, Musk makes Twitter bid &#8211; April 2022 in review</h1>

                        <p class="c-article-excerpt">Our look back at the tech news from April sees an entire nation ransomed and the world's richest man buying his own social network.</p>
            


        </div><!-- .entry-header /-->

        
                        <p class="c-article-header__author">By
                    <a href="https://techmonitor.ai/author/mattgooding" class="">Matthew Gooding</a>                </p>
                
    </div><!-- Normal closing div -->
    <div class="c-article-header__googleAd GAS_desctop GOOGLE_ADS_SLOT" data-sizes="300,250" style="display:none;"></div>
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">

                <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Tech%20Monitor&body=Conti%20ransomware%20captures%20Costa%20Rica,%20Musk%20makes%20Twitter%20bid%20&#8211;%20April%202022%20in%20review%20-%20https://techmonitor.ai/technology/cybersecurity/musk-twitter-conti-ransomware-costa-rica-pegasus-spyware" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://techmonitor.ai/technology/cybersecurity/musk-twitter-conti-ransomware-costa-rica-pegasus-spyware" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
        <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?text=Conti+ransomware+captures+Costa+Rica%2C+Musk+makes+Twitter+bid+%E2%80%93+April+2022+in+review%0a&url=https://techmonitor.ai/technology/cybersecurity/musk-twitter-conti-ransomware-costa-rica-pegasus-spyware&via=TechMonitorAI" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://techmonitor.ai/technology/cybersecurity/musk-twitter-conti-ransomware-costa-rica-pegasus-spyware" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                
                <p><em>Our review of tech news in 2022 moves onto April, when an entire country was taken hostage by a ransomware gang.</em></p>



<p>Seeing businesses disrupted by ransomware gangs is nothing new, but in April notorious <a href="https://techmonitor.ai/technology/cybersecurity/costa-rica-cyberattack-conti-ransomware">Russian hackers Conti went a step further</a> and held the nation of Costa Rica to ransom.</p>



<p>Quite why and how Costa Rica ended up in Conti’s sights is unclear, though Latin American countries are often targeted by cybercriminals because of their perceived lack of adequate defences. For whatever reason, Conti managed to breach multiple government departments, leaving key agencies such as the country’s finance ministry and the tax office unable to function and crippling public services.</p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ">                        <div class="GOOGLE_ADS_SLOT GAS_mobile  GAS_tablet" data-sizes="300,600"   style="display:nonemargin-bottom:24px">
</div>                                     </div><div id="slot-one"></div>



<p>Conti demanded $10m to return stolen information, but Costa Rica refused to comply, instead declaring a “state of emergency” as the incident unfolded, which saw the government dedicate further resources to crisis-hit departments.</p>        
   <div id="relatedArticles" class="c-related-articles">

                <div class="c-related-companies">

                    <aside class="prj--sidebar">
                        <div class="">
                            <a href="https://techmonitor.ai/prospecting/" target="_blank" class="prospecting-img"> <img src="https://techmonitor.ai/wp-content/themes/figaro-child/assets/img/free-prospecting.png" style="border-radius: 10px; margin-bottom:1rem;display:none;"></a>
                                 <div class="c-read-next" style="
                                                                                        display:none; 
                                                                        ">
                                <div class="c-read-next__title">Companies Intelligence</div>
                            </div>
                            
                            <div class="view-all-link" style="display:none; "><a href="https://www.globaldata.com/companies/" target="_blank" class="c-widget__link--all">View All</a></div>

                        </div>
                        <!--Top #-->

                    </aside><!-- .widget /-->
                </div>

                
                <div id="relatedArticles" class="c-related-articles" style="margin:0 ;  display:none; 
                                ">

                    <div class="c-read-next">
                        <div class="c-read-next__title">Reports</div>


                        

                        <div class="view-all-link"><a href="https://www.globaldata.com/store/search/?s=" target="_blank" class="c-widget__link--all ">View All</a></div>
                    </div>
                </div>
            
                            <div class="c-related-Insights" style="
                                    display:none; 
                                ">
                    <aside class="prj--sidebar">
                        <div class="">
                            <div class="c-read-next">
                                <div class="c-read-next__title"> Data Insights </div>
                            </div>
                                                        <!--list end-->
                            <div class="view-all-link"><a href="https://www.globaldata.com/data-insights/" target="_blank" class="c-widget__link--all">View All</a></div>
                        </div>
                        <!--Top #-->

                    </aside>
                </div>
                        </div>


        



<p>The US government stepped in to offer <a href="https://techmonitor.ai/technology/cybersecurity/costa-rica-ransomware-attack-conti">up to $15m for information leading to the arrest of Conti members</a>, in an apparent bid to end the gang’s reign of terror. No arrests were ever publicly announced, but the sizeable bounty may have contributed to <a href="https://techmonitor.ai/technology/cybersecurity/conti-shut-down-ransomware-costa-rica">Conti splitting up a month later</a>.</p>



<h2 id="h-elon-musk-reveals-plans-for-twitter-experts-unimpressed">Elon Musk reveals plans for Twitter, experts unimpressed</h2>



<p>One of tech’s biggest stories of 2022 began to unfold in April when <a href="https://techmonitor.ai/technology/ai-and-automation/open-source-twitter-algorithm-elon-musk">Elon Musk’s $44bn offer to buy Twitter</a> was accepted by the company’s directors.</p>



<iframe title="How Elon Musk took over Twitter" aria-label="Interactive line chart" id="datawrapper-chart-p0o37" src="https://datawrapper.dwcdn.net/p0o37/3/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="412" data-external="1"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();</script>



<p>Musk subsequently tried to bail on the deal, but relented under threat of legal action and became the <a href="https://techmonitor.ai/policy/who-owns-twitter">proud owner of the notoriously unprofitable social network</a> in October. Since then, it is fair to say things have not gone completely smoothly for the Tesla billionaire. Dubbing himself 'Chief Twit', he has made <a href="https://techmonitor.ai/policy/big-tech/twitter-ciso-elon-musk">big cuts to the company's workforce</a> and proposed radical changes to the way Twitter operates. </p>



<p>Meanwhile many high-profile users have left the platform after Musk began to hand out bans to accounts that criticised his behaviour (he has since relented on many of these), while others have noted <a href="https://techmonitor.ai/technology/cybersecurity/twitter-hackers-elon-musk-yanluowang">a rise in hate speech and criminal activity</a> since the takeover.</p>
<div class="c-sponsored-article">
    <h6 class="c-sponsored-article__title">Content from our partners</h6>

        <div class="c-sponsored-article__single">
        <a aria-label="How adopting B2B2C models is enabling manufacturers to get ever closer to their consumers" href="https://techmonitor.ai/technology/b2b2c-models-enabling-manufacturers-get-closer-consumers" class="c-sponsored-article__img-link"><img width="464" height="348" class="c-sponsored-article__img the-global-title" src="https://techmonitor.ai/wp-content/uploads/sites/4/2022/11/shutterstock_2017842464-edited-464x348.jpg" alt="How adopting B2B2C models is enabling manufacturers to get ever closer to their consumers" title="How adopting B2B2C models is enabling manufacturers to get ever closer to their consumers" loading="lazy" srcset="https://techmonitor.ai/wp-content/uploads/sites/4/2022/11/shutterstock_2017842464-edited-464x348.jpg 464w, https://techmonitor.ai/wp-content/uploads/sites/4/2022/11/shutterstock_2017842464-edited-314x235.jpg 314w, https://techmonitor.ai/wp-content/uploads/sites/4/2022/11/shutterstock_2017842464-edited-735x551.jpg 735w, https://techmonitor.ai/wp-content/uploads/sites/4/2022/11/shutterstock_2017842464-edited-1038x778.jpg 1038w" sizes="(max-width: 464px) 100vw, 464px" /></a>
        <div class="c-sponsored-article__meta">

            
            <h6 class="c-sponsored-article__headline">
                <a href="https://techmonitor.ai/technology/b2b2c-models-enabling-manufacturers-get-closer-consumers">How adopting B2B2C models is enabling manufacturers to get ever closer to their consumers</a>
            </h6>
            <div class="c-sponsored-article__author">
                                                                    </div>
        </div>
    </div>
            <div class="c-sponsored-article__single">
        <a aria-label="Technology and innovation can drive post-pandemic recovery for logistics sector" href="https://techmonitor.ai/technology/technology-innovation-drive-post-covid-recovery-logistics-sector" class="c-sponsored-article__img-link"><img width="464" height="348" class="c-sponsored-article__img the-global-title" src="https://techmonitor.ai/wp-content/uploads/sites/4/2022/12/shutterstock_1896723997-464x348.jpg" alt="Technology and innovation can drive post-pandemic recovery for logistics sector" title="Technology and innovation can drive post-pandemic recovery for logistics sector" loading="lazy" srcset="https://techmonitor.ai/wp-content/uploads/sites/4/2022/12/shutterstock_1896723997-464x348.jpg 464w, https://techmonitor.ai/wp-content/uploads/sites/4/2022/12/shutterstock_1896723997-314x235.jpg 314w, https://techmonitor.ai/wp-content/uploads/sites/4/2022/12/shutterstock_1896723997-735x551.jpg 735w, https://techmonitor.ai/wp-content/uploads/sites/4/2022/12/shutterstock_1896723997-1038x778.jpg 1038w" sizes="(max-width: 464px) 100vw, 464px" /></a>
        <div class="c-sponsored-article__meta">

            
            <h6 class="c-sponsored-article__headline">
                <a href="https://techmonitor.ai/technology/technology-innovation-drive-post-covid-recovery-logistics-sector">Technology and innovation can drive post-pandemic recovery for logistics sector</a>
            </h6>
            <div class="c-sponsored-article__author">
                                                                    </div>
        </div>
    </div>
            <div class="c-sponsored-article__single">
        <a aria-label="How to engage in SAP monitoring effectively in an era of volatility" href="https://techmonitor.ai/technology/how-to-engage-in-sap-monitoring-effectively-era-of-volatility" class="c-sponsored-article__img-link"><img width="464" height="348" class="c-sponsored-article__img the-global-title" src="https://techmonitor.ai/wp-content/uploads/sites/4/2022/07/GettyImages-955946134-464x348.jpg" alt="How to engage in SAP monitoring effectively in an era of volatility" title="How to engage in SAP monitoring effectively in an era of volatility" loading="lazy" srcset="https://techmonitor.ai/wp-content/uploads/sites/4/2022/07/GettyImages-955946134-464x348.jpg 464w, https://techmonitor.ai/wp-content/uploads/sites/4/2022/07/GettyImages-955946134-314x235.jpg 314w" sizes="(max-width: 464px) 100vw, 464px" /></a>
        <div class="c-sponsored-article__meta">

            
            <h6 class="c-sponsored-article__headline">
                <a href="https://techmonitor.ai/technology/how-to-engage-in-sap-monitoring-effectively-era-of-volatility">How to engage in SAP monitoring effectively in an era of volatility</a>
            </h6>
            <div class="c-sponsored-article__author">
                                                                    </div>
        </div>
    </div>
        </div>
<div id="slot-two"></div>



<p>All this is a far cry from the supposedly noble intentions Musk had when he announced the deal. "I also want to make Twitter better than ever by enhancing the product with new features, making the algorithms open source to increase trust, defeating the spam bots, and authenticating all humans," he said in April. "Twitter has tremendous potential – I look forward to working with the company and the community of users to unlock it."</p>
<div class="july22-newsletter">
<section class="newsletter-b2b" data-xl-column="7" data-lg-column="7" data-md-column="7" data-column="7">
    <a href="https://techmonitor.ai/newsletter" class="newsletter-b2b__anchor">View all newsletters <span class="icon icon-chevron-right"></span></a>
    <span class="newsletter-b2b__title">Sign up to our newsletters</span>
    <span class="newsletter-b2b__subtitle">Data, insights and analysis delivered to you</span>
    <span class="newsletter-b2b__author">By The Tech Monitor team</span>
    <input type="hidden" name="New_Statesman_Privacy_opt_in" value="True">
    <button class="newsletter-b2b__button" id="newsletter" onclick="showNewsPopUp(this.id)">Sign up here</button>
</section>
</div>



<iframe title="Twitter has only turned a profit twice in its history" aria-label="Column Chart" id="datawrapper-chart-Ayl8A" src="https://datawrapper.dwcdn.net/Ayl8A/4/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="297" data-external="1"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();</script>



<p>These bold plans have largely yet to come to fruition, but experts who spoke to <em>Tech Monitor </em>at the time were sceptical that open-sourcing Twitter's code would be beneficial, and said it would likely amount to little more than a token gesture in the battle against bots and spam. Security expert Jamie Moles added the plan may also lead to greater security risks for users: "Making its code open source may increase transparency for Twitter users, but it may also make Twitter a much bigger target for attackers," he said. We have yet to discover whether Musk will pursue his algorithmic transparency plan in 2023.</p>



<h2>Can anyone regulate Pegasus spyware?</h2>



<p>Both the <a href="https://techmonitor.ai/technology/cybersecurity/uk-government-pegasus-breach-nso-group-whatsapp-apple">UK government</a> and <a href="https://techmonitor.ai/technology/cybersecurity/european-commission-targeted-spyware">European Commission</a> were revealed as targets for <a href="https://techmonitor.ai/technology/cybersecurity/pegasus-spyware-cybersecurity">Pegasus spyware</a>, which turns mobile devices into surveillance tools.</p>



<p>The attacks raised the question of whether spyware like Pegasus, which is often used by authoritarian governments to spy on opponents, can be effectively regulated. Though the US government has blacklisted NSO Group, the Israeli company which makes Pegasus, barring it from doing business in America, other governments are less keen to take action, not least because many rely on spyware as part of their cybersecurity strategies.</p>



<p>However, a de facto regulator may appear in the form of Big Tech. <a href="https://www.reuters.com/technology/facebook-can-pursue-malware-lawsuit-against-israels-nso-group-us-appeals-court-2021-11-08/" target="_blank" rel="noopener">Facebook's parent company Meta is suing NSO</a>, claiming that the Israeli company’s spyware was used to dispatch malware to users of Meta-owned WhatsApp. <a href="https://www.apple.com/uk/newsroom/2021/11/apple-sues-nso-group-to-curb-the-abuse-of-state-sponsored-spyware/" target="_blank" rel="noopener">Apple is also taking NSO to court and seeking an injunction to bar its software from all Apple devices</a>.</p>



<p>“[Big Tech] might not initiate legislation or due diligence, but their actions might clip the wings of companies like NSO and force better practices in response,” said Emily Taylor, CEO of Oxford Information Labs. “It could be an informal way of [regulating] spyware.”</p>



<h3>More from April 2022: <a href="https://techmonitor.ai/government-computing/uk-spent-1bn-drones-prevent-migrant-crossings">The UK government spent up to £1bn on drones to spot migrants in the English Channel</a>
</h3>
</p></p><div id="slot-three"></div></p>                                
                
                        <div class="c-tags">
            <span class="c-tags__title">Topics in this article :  </span>
            
                     
        </div>
        <div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://techmonitor.ai/technology/cybersecurity/musk-twitter-conti-ransomware-costa-rica-pegasus-spyware" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://techmonitor.ai/technology/cybersecurity/musk-twitter-conti-ransomware-costa-rica-pegasus-spyware" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://techmonitor.ai/technology/cybersecurity/musk-twitter-conti-ransomware-costa-rica-pegasus-spyware" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <div id="sidebar-container" class="c-sidebar">
    
    <div class="c-author about-author-13229">
        <div class="c-author__container">
                        <div class="c-author__avatar">
                                    <a href="https://techmonitor.ai/author/mattgooding">
                                    
                    <img alt='Photo of Matthew Gooding' src='https://live-figaro-nsmg-monitors.pantheonsite.io/techmonitor/wp-content/uploads/sites/4/2022/03/cropped-Matthew-Gooding-e1611831147250-177x177.png' srcset='https://live-figaro-nsmg-monitors.pantheonsite.io/techmonitor/wp-content/uploads/sites/4/2022/03/cropped-Matthew-Gooding-e1611831147250-177x177.png 2x' class='avatar avatar-177 photo' height='177' width='177' loading='lazy'/>                
                                    </a>
                            </div><!-- .c-author__avatar /-->
                            <div class="c-author__meta">
                <h3 class="c-author__name">
                                            <a href="https://techmonitor.ai/author/mattgooding">
                    
                        Matthew Gooding
                                            </a>
                                    </h3>
                                <a href="https://twitter.com/MattGoodingTM"
                    target="_blank"
                    class="c-author__website">@MattGoodingTM</a>
                                            <a href="https://uk.linkedin.com/in/matthewgooding83" target="_blank"
                    class="c-author__website">@LinkedIn</a>
                            
                <div class="c-author-info">

                    <div class="c-author__description">
                        Matthew Gooding is managing editor for <em>Tech Monitor</em>.                    </div><!-- .author-bio /-->
                </div>
            </div><!-- .author-info /-->
        </div>
        <div class="clearfix"></div>
    </div><!-- .about-author /-->
        <div class="c-googleAd-container">
    <div class="GAS_desctop GOOGLE_ADS_SLOT" data-sizes="300,600" style="display:none; overflow: hidden;margin-bottom: 36px;"></div>
</div>
</div>



    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
            </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
        </div><!-- /.wrapper__inner -->
    </div><!-- /.wrapper -->
    <a id="scrollToTopButton" href="#"><i class="icon-chevron-up"></i></a>
</main><!-- /.main -->


<footer class="c-footer">
    <div class="c-footer__container">
            <div class="c-footer__nav">
            <div class="c-footer__title">Tech Monitor</div>
     <div class="menu-footer-site-links-container"><ul id="menu-footer-site-links" class="c-footer-menu"><li id="menu-item-370290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-370290"><a href="https://techmonitor.ai/">Home</a></li>
<li id="menu-item-349978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349978"><a href="https://techmonitor.ai/about-us">About us</a></li>
<li id="menu-item-349979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349979"><a href="https://techmonitor.ai/contact-us">Contact us</a></li>
<li id="menu-item-349980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349980"><a href="https://techmonitor.ai/newsletter">Newsletter</a></li>
<li id="menu-item-349981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349981"><a href="https://techmonitor.ai/our-marketing-solutions">Our marketing solutions</a></li>
<li id="menu-item-366878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366878"><a href="https://techmonitor.ai/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-366879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366879"><a href="https://techmonitor.ai/terms-and-conditions">Terms and conditions</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/TechMonitorAI/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/techmonitorai" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/techmonitorai/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-first">Navigating the horizon of business technology​.</div><div class="c-copyright-text c-copyright-text-second">© Copyright 2022 New Statesman Media Group Ltd.</div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://newstatesmanmedia.com/" class="imprint">
            Powered by           
        <img
         src="https://techmonitor.ai/wp-content/uploads/sites/4/2022/02/NS_Corporate_horizontal_white.svg" alt="New Statesman Media Group"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->
    <script>
// GOOGLE SCRIPT

console.log("START SCRIPT ! ! !")

let allADDslots = document.getElementsByClassName("GOOGLE_ADS_SLOT");
let mobileWH = 768, tabletWH = 1024, currentDocumentWidth = 0;

function getTheDocumentWidth() {
    let DW = document.documentElement.clientWidth;
    currentDocumentWidth = DW;
    return DW
}

function showHideHeadBanners(){
    console.log("123");
    findCurentView();
    console.log(curentView);
    let activeBannersList = [];

    Array.prototype.forEach.call(allADDslots, function (allADDslots, index) {
        allADDslots.style.display = "none";
    });

    let currentView = "GAS_" + curentView;
    let vissibleSlots = document.getElementsByClassName(currentView);

    Array.prototype.forEach.call(vissibleSlots, function (vissibleSlots, index) {
        vissibleSlots.style.display = "block";
        activeBannersList.push(vissibleSlots.getAttribute('id'))
    });
    activeBannersList.forEach((element, index) => { 
        let curentObject = document.getElementById(element);  
        let bannerStatus = curentObject.getAttribute("data-bannerStatus");
        if(bannerStatus != "1"){
console.log("trigerit")
        googletag.cmd.push(function () { googletag.display(element); });
        curentObject.setAttribute("data-bannerStatus","1");
        }
        //DO NOT RELOAD !!!!!
    }); 
}

function findCurentView() {
    if (getTheDocumentWidth() > 0) {
        curentView = "mobile";
        if (getTheDocumentWidth() > mobileWH) {
            curentView = "tablet";
            if (getTheDocumentWidth() > tabletWH) {
                curentView = "desctop";
            }
        }
    }
    return curentView;
}

window.addEventListener("resize", showHideHeadBanners);


function convertToAnArray(data) {
    let testTHing = data;
    let newArray = [];
    if (testTHing.includes("-")) {
        var nameArr = testTHing.split('-');
        nameArr.forEach((element, index) => {
            newArray.push(element.split(",").map(Number));
        });
    } else {
        // newArray[0] = [];
        newArray.push(testTHing.split(",").map(Number));
    }
    return newArray;
}



googletag.cmd.push(function () {
    let createDATA = [];
    Array.prototype.forEach.call(allADDslots, function (allADDslots, index) {
        let googleIdentity = '/' + googleSessionID + '/' + googleProjectName + '/' + googleProjectSession + '_Unit' + (index + 1);
        let curentSlotSizes = allADDslots.getAttribute('data-sizes');
        let curentSlotID = 'div-gpt-ad-' + googleAdsID + '-' + (index + 1); // allADDslots.getAttribute('id');
        allADDslots.setAttribute('id', curentSlotID);


        //data-ifStorefront-size

        let additionalSizes;

        if(document.querySelector('body').classList.contains('storefronts-template-default') && allADDslots.getAttribute('data-ifStorefront-size')){
            curentSlotSizes = allADDslots.getAttribute('data-ifStorefront-size');
            console.log("SF custom size");
            console.log(curentSlotSizes);
        }
        console.log("normal size");
        console.log(curentSlotSizes); 






        createDATA[index] = [googleIdentity, curentSlotSizes, curentSlotID];
    });

    createDATA.forEach((element, index) => {
        googletag.defineSlot(element[0], convertToAnArray(element[1]), element[2]).addService(googletag.pubads());
    });
    
   // googletag.pubads().enableSingleRequest(); //trigger to load all banners instantly
    googletag.enableServices();
    showHideHeadBanners();
});


</script></footer><!-- /.footer -->
    </div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
        <section class="afterFooter" id="nsmgfooterlogoscompanies">
    <div class="afterFooter__container" >
        <div class="afterFooter__headLine">
            Websites in our network        </div>
        <div class="afterFooter__companyList --imgList">            
                    <a
         href="https://capitalmonitor.ai/" rel="nofollow"        >
            <img
             alt="Capital Monitor" src="https://techmonitor.ai/wp-content/uploads/sites/4/2022/02/CM.svg"    >
        </a>
                        <a
         href="https://www.newstatesman.com/events" rel="nofollow"        >
            <img
             alt="The New Statesman" src="https://techmonitor.ai/wp-content/uploads/sites/4/2022/02/NS.svg"    >
        </a>
                        <a
         href="https://pressgazette.co.uk/" rel="nofollow"        >
            <img
             alt="Press Gazette" src="https://techmonitor.ai/wp-content/uploads/sites/4/2022/02/Press-Gazette.svg"    >
        </a>
                        <a
         href="https://spearswms.com/" rel="nofollow"        >
            <img
             alt="Spears" src="https://techmonitor.ai/wp-content/uploads/sites/4/2022/02/Spears.svg"    >
        </a>
                        <a
         href="https://worldoffinewine.com/" rel="nofollow"        >
            <img
             alt="World of Fine wine" src="https://techmonitor.ai/wp-content/uploads/sites/4/2022/02/WFW.svg"    >
        </a>
                        <a
         href="https://elitetraveler.com/" rel="nofollow"        >
            <img
             alt="Elite Traveler" src="https://techmonitor.ai/wp-content/uploads/sites/4/2022/02/ET.svg"    >
        </a>
                        </div>  
        <!-- end if IMG buttons -->  
    </div>
</section>
            <div class="july22-newsletter">
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="https://go.pardot.com/l/375012/2020-09-28/6h8rxj" onsubmit="afterSubmit()">
        <div class="pop-up__close icon-close" onclick="hideNewsPopUp()"></div>
        <div class="pop-up__inner">
                    <span class="pop-up__semi-title">Select and enter your corporate email address</span>

                        <label for="_pardot-1">
                <h4>Changelog</h4>
                <input id="_pardot-1"type="checkbox" name="tech_weekly" value="" onclick="validateNewsletters(this.form, this.form.email)">
            </label>
            <span class="pop-up__label-description">Tech Monitor's research, insight and analysis examines the frontiers of digital transformation to help tech leaders navigate the future. Our Changelog newsletter delivers our best work to your inbox every week.</span>
                      
        </div>
        
        <div class="pop-up__submit-box" id="submit-box">
            <figure class="pop-up__submit-box__trigger">
                <svg width="16" height="9" viewBox="0 0 16 9" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <circle cx="2.36133" cy="1.5" r="1.5" fill="white"/>
                    <circle cx="8.36133" cy="1.5" r="1.5" fill="white"/>
                    <circle cx="14.3613" cy="1.5" r="1.5" fill="white"/>
                    <circle cx="2.36133" cy="7.5" r="1.5" fill="white"/>
                    <circle cx="8.36133" cy="7.5" r="1.5" fill="white"/>
                    <circle cx="14.3613" cy="7.5" r="1.5" fill="white"/>
                </svg>
            </figure>
            <span class="pop-up__error-newsletters"></span>
           
          <div class="pop-up__input-wrapper">                
                <input type="text" name="email" class="email-input" required placeholder="Enter your corporate email address" onchange="validateNewsletters(this.form, this.form.email)"/>
                <label for="email">your corporate email address</label>
                <span class="pop-up__error"></span>
            </div>

                        <div class="job-filter-box">
                <input type="checkbox" class="job-type toggled" id="job-filter">
                <label for="job-filter" id="job-filter-label">Job title</label>
                <span class="icon-chevron-down"></span>
                <ul id="filter-jobs">
                    <li value="" selected disabled hidden>Job title</li>
                                          <li value="CIO">CIO</li>
                                          <li value="CTO">CTO</li>
                                          <li value="CISO">CISO</li>
                                          <li value="CSO">CSO</li>
                                          <li value="CFO">CFO</li>
                                          <li value="CDO">CDO</li>
                                          <li value="CEO">CEO</li>
                                          <li value="Architect Founder">Architect Founder</li>
                                          <li value="MD">MD</li>
                                          <li value="Director">Director</li>
                                          <li value="Manager">Manager</li>
                                          <li value="Other">Other</li>
                                    </ul>
            </div>
            
                        <select name="job_title" id="job-dropdown">
                <option value="" selected disabled hidden>Job title</option>
                                    <option value="CIO">CIO</option>
                                    <option value="CTO">CTO</option>
                                    <option value="CISO">CISO</option>
                                    <option value="CSO">CSO</option>
                                    <option value="CFO">CFO</option>
                                    <option value="CDO">CDO</option>
                                    <option value="CEO">CEO</option>
                                    <option value="Architect Founder">Architect Founder</option>
                                    <option value="MD">MD</option>
                                    <option value="Director">Director</option>
                                    <option value="Manager">Manager</option>
                                    <option value="Other">Other</option>
                            </select>
            
                        
            <div class="g-recaptcha" data-callback="clickedCaptcha" data-expired-callback="expiredCaptcha" data-sitekey="6LdVQtweAAAAAAjauy_QyK3j3z-JP6adD2MxZAzH"></div>
            <span class="captcha__error" id="captcha_error"></span>
            
            <input type="hidden" name="New_Statesman_Privacy_opt_in" value="True">
            <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">SIGN UP</button>            
            <div class="pop-up__check">    
                <input id="privacy-check" type="checkbox" name="consent" required checked style="display:none;" value="True">
                <span class="text-span">Visit our <a href="https://www.newstatesman.com/privacy-policy"><strong>privacy policy</strong></a> for more information about our services, how New Statesman Media Group may use, process and share your personal data, including information on your rights in respect of your personal data and how you can unsubscribe from future marketing communications. Our services are intended for corporate subscribers and you warrant that the email address submitted is your corporate email address.</span>
            </div>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <button class="thank-you__close icon-close" onclick="hideNewsPopUp()"></button>

    <div class="thank-you">
        <div class="thank-you__pic"></div>
        <span class="thank-you__header">THANK YOU</span>
        <p class="thank-you__text"></p>
        <button class="thank-you__button" onclick="hideNewsPopUp()">CLOSE</button>
    </div>
</section>
</div>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot -->
<iframe id="submitFrame" name="submitFrame"></iframe>
    <script>
        document.addEventListener("DOMContentLoaded", function(event) {  
            let preFooter = document.createElement('div');
            preFooter.className= 'pre-footer-subscribe';
            preFooter.innerHTML = `
                <a class="pre-footer-subscribe__all-newsletters" href="https://techmonitor.ai/newsletter">
                    <img src='https://techmonitor.ai/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
                    <span class="text">View all newsletters</span>
                    <span class="icon-chevron-right"></span>
                </a>

                <div class="pre-footer-subscribe__click" onclick="showNewsPopUp('newsletter')">
                    <figure class="pre-footer-subscribe__figure">
                        <img src='https://techmonitor.ai/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>
                        <div class="lines"></div>
                    </figure>
                    <span class="text">
                    Receive our newsletter - data, insights and analysis delivered to you                    <span class="icon-chevron-right"></span></span>
                </div>
            `
            document.querySelector('footer.c-footer').before(preFooter);
        })
    </script>
         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Hexaware/TM - Webinar Promotion 2 - URL Targeting -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,183417,'d03e2ggshw4ajwflnuvg');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var d03e2ggshw4ajwflnuvg_shortcode = true;		</script>
		<script type='text/javascript' src='https://techmonitor.ai/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://techmonitor.ai/wp-content/plugins/july22-nsmg-newsletter-settings/themeAssets/figaroTheme/newsletters.js?ver=1.9' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/techmonitor.ai\/wp-admin\/admin-ajax.php","nonce":"ec6108c17b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techmonitor.ai/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.9' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://techmonitor.ai/wp-content/plugins/nsmg-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' src='https://techmonitor.ai/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://techmonitor.ai/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/techmonitor.ai\/wp-admin\/admin-ajax.php","post_id":"390634","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://techmonitor.ai/wp-content/uploads/sites/4/figaro/assets/js/figaro-598b2a6e99e1bcb5e3de2470174677f3.js?ver=5.9.4' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://techmonitor.ai/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.124' id='company-script-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.4' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://techmonitor.ai/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.6' id='main-js-js'></script>
<script type='text/javascript' src='https://techmonitor.ai/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.7' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="techmonitor.ai" src='https://cdn.parsely.com/keys/techmonitor.ai/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script type='text/javascript' src='https://techmonitor.ai/wp-content/plugins/optinmonster/assets/dist/js/helper.min.js?ver=2.10.0' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://techmonitor.ai/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '9363054c8b',
			slugs:
			{"d03e2ggshw4ajwflnuvg":{"slug":"d03e2ggshw4ajwflnuvg","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":390634,"object_key":"post","object_type":"post","term_ids":[779,4075],"wp_json":"https:\/\/techmonitor.ai\/wp-json"};</script>
		
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-c7f07a324aaba9de82c","applicationID":"569086498","transactionName":"MgAEMhFUDEFUBURaVwtKJwUXXA1cGhVZXV8JAA==","queueTime":0,"applicationTime":2091,"atts":"HkcHRFlOH08=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
